0

I have installed deb package on ubuntu 14.04 x64 for two VPS servers. DigitalOcean and Ramnode and have the same results. I connect with client and I run speed test. I get the same result for both VPSs which is 2Mbps limit on up/down. Of course I get insane speeds when testing the servers by themselves, 100+ Mbps up/down so its not the servers unless there throttling specific openvpn protocol or port. My own connection 100/10 Mbps. This very strange something throttling it. Hopefully not my ISP. What am I doing wrong? Using openvpn access server, should I just go to command line install, apt-get?

  • Please provide some system metrics (like CPU, memory usage) – neutrinus Oct 17 '14 at 5:57
  • Used both the smallest vps servers for both vps. For 512MBMemory and 1 Core Processor, wouldn't i max at higher speed. 2mbs for both upload and down seems low. – user3590149 Oct 17 '14 at 15:50
0

Try ShadowsocksR, it is much more immune to ISP throttling.

A tutorial: https://www.tipsforchina.com/how-to-setup-a-fast-shadowsocks-server-on-vultr-vps-the-easy-way.html

You can then use something like Proxifier to tunnel your whole system through the proxy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.