4

I have a server 2012R2 print server sharing a few printers to Windows 7 clients. One of my printers is a MFP, specifically a Konica Minolta Bizhub C280 which I need to apply some settings to. I've used Printing defaults to:

  • Set the Output to 1-Sided
  • Set the colour mode to Grayscale
  • Prompt for a device user to print as
  • Hold jobs until the user is at the device (This is done by setting the output to ID & Print)

All apart from the last option are applying successfully. Everything just comes out the moment you press print and its causing loads of issues.

I really can't see why it would apply some but not all settings from the defaults.

The printer is deployed to clients using GPP Printing Preferences as a shared printer from the 2k12R2 Print server but the fault still occurs if you manually add the printer to the clients.

So far I have tried:

  • Having GPP Remove the printer from every machine and re-add.
  • Manually Removing the printer & re-adding
  • Removing the Drivers from the client and re-downloading them from the server
  • 2
    Can you provide specifics on the driver you are using and how sharing of this printer is accomplished in your environment (e.g. using GPPs? Shared Printer or TCP/IP, etc.) – Twisty Impersonator Oct 23 '14 at 18:34
  • I tried both the PCL6 driver and the KM universal driver for the Bizhub C280 and I can't even find the setting "Hold jobs until the user is at the device". Can you direct us to where this option is to be found? Plus isn't this a setting that could be enabled on the printer itself? – RedShift Oct 24 '14 at 10:09
  • Updated with both comments addressed – Arcath Oct 24 '14 at 10:24
  • Can you confirm that both drivers are the same on the client and server? Does the setting pass over to the client if you check it? What if you remove the driver from the client and readd the printer. – Nixphoe Oct 29 '14 at 12:05
  • @Nixphoe The clients all install the driver from the server so it should be the same. I have removed the driver from a client and re-installed and it has no effect. It works as it should if I manually go into printing preferences and set the output to ID & Print so it should work just the clients are seeing the default set on the server. – Arcath Oct 29 '14 at 15:05
1

While this question is old, it still got bumped to front page and C2*0 units might still be in use...

Konica C2*0 series drivers don't store job hold (and PIN and other print security settings) configuration with the rest of the configuration. I debugged this years ago and the driver creates these settings under HKCU\Software\Konica or something similar. I'll have to check my notes as I've forgotten over the years and we've retired most of C2*0 series.

Easiest way for you to find out (until I get to my notes). Start up Sysinternals ProcMon, filter only registry events and then configure job hold in print driver on your client (or server, doesn't matter). You should see that driver sets some registry values. Copy these values to GPP registry preferences and voilà!

Edit a bit later: So I went and looked up how it worked. To push out Secure Print for a print queue, you need to set following settings in GPP Registry

Key: HKEY_CURRENT_USER\Software\KONICA MINOLTA\KONICA MINOLTA C360SeriesPCL\Print server name\Print queue name\SecurePrint Value: Pass Type: REG_BINARY Encoded password for secure print. This must be obtained from client after manually configuring Secure Print.

Key: HKEY_CURRENT_USER\Software\KONICA MINOLTA\KONICA MINOLTA C360SeriesPCL\Print server name\Print queue name\SecurePrint Value: OutputMethodValue Type: REG_BINARY Output type. 03 seems to be Secure Print (hold job until user and password are entered at MFP)

Key: HKEY_CURRENT_USER\Software\KONICA MINOLTA\KONICA MINOLTA C360SeriesPCL\Print server name\Print queue name\SecurePrint Value: ID Type: REG_SZ User name for job, just a string

  • Unfortunately the client has replaced the device now so I can't test this. If this works for anyone let me know and I will mark this answer as correct. – Arcath Feb 28 '17 at 9:00
0

The way I'm reading your question, it sounds like you're just using GPP to to turn on the ID & Print requirement for secure print. Have you tried setting up ID & Print on the device itself? According to the manual I found you can turn it on with the device by accessing the "User Authentication /Account Track" screen, then "User Authentication Settings" then "Administrative Setting" then "ID & Print Settings".

Page 13.4.8-13.4.9 (239-240/311) of the manual I linked to walks you through the various specific settings you can choose from in order to appropriately configure it for your users.

  • I already have the device configured as I need its the window clients that aren't sending the jobs as ID & Print Jobs. At the moment it just prints the job immediately instead of holding it. Our local Konica support desk said that it has to be sent as ID & Print and there is no way to make the photocopier force jobs into another output queue – Arcath Oct 30 '14 at 11:15
  • @Arcath Well, I figured it was worth a shot :) Good luck figuring it out. – Kate Oct 30 '14 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.