0

We have a default retention policy that archives all folder contents after 2 years. I am trying to stop the Notes folder from being archived. According to this TechNet article there is no way to prevent archiving of the Notes folder from the server or from Outlook. Users must do it from OWA. But, when I go in to OWA and right click the Notes folder and click Archive Policy, my "Never Move to Archive" personal tag does not show up. All the other Personal Tags that have archive periods do appear, just not the one with the "Disable this tag" option set. So, how do I stop Notes folder from being archived?

3
  • Did you follow the article as described and create the RPT first for the Notes folder? – TheCleaner Oct 22 '14 at 18:42
  • @TheCleaner: Yes, I have an RPT set to not delete anything from the folder. Now I'm just trying to stop the moving of notes to archives. – Caynadian Oct 22 '14 at 19:08
  • I was doing some testing by adding more personal tags to see if they would appear and none of them did. I used the start-managedfolderassistane command and my missing folder appeared! Is this process not supposed to run automatically? – Caynadian Oct 22 '14 at 19:24
0

Please run the below command from exchange management console:

New-RetentionPolicyTag “Prevent Archival of Notes” –Type Notes –RetentionEnabled $True –AgeLimitForRetention 24855 -RetentionAction PermanentlyDelete

Then open the EMC refresh, so that the policy can appear in the retention tag tab. Then change the tag to disable. before adding it to a retention policy.

1
  • Thanks for the suggestion. I actually got it working but forgot I had this question open and I never updated it with my solution. Unfortunately, I don't remember how I fixed it now. – Caynadian Jan 12 '15 at 17:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.