I have 2 routers, Master router which is ADSL broadband modem/router ( which is connected to a telephone ISP. then a Mid router which has Wan port connected to the master router's lan port( and Its LAN port is configured as and it provides dhcp server as 192.168.1.x as ip and as gateway.

I am able to connect to the internet from with router as

My question is i want to access the master router which is (http:// from

I want it to be stacked. dont want to end up with single flat network

closed as off-topic by joeqwerty, ewwhite, Andrew Schulman, Rex, Wesley Oct 25 '14 at 1:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – joeqwerty, ewwhite, Rex, Wesley
If this question can be reworded to fit the rules in the help center, please edit the question.


Don't "stack" up Network Address Translating (NAT) routers like that.

Disable the DHCP server on the "Mid router" (sic) and configure it with a static IP address other than in the subnet. Connect it to a LAN port on the "Master router" (sic).

This will eliminate a redundant NAT step and an unnecessary DHCP server. You'll end up with a single "flat" network and you'll be able to access the user interfaces of both routers (the "Master" at, and the "Mid" at whatever IP address you assign to it).


Change the network addressing on the "Mid router" (sic) LAN network to some subnet other than Then you will be able to access the "Master router" user interface.

  • thanks evan, previously i used like that. but i just want to explore more with routers and route. i am expecting a answer like adding a route to my system or use tunnel like that. i want it to be stacked. – kit Oct 24 '14 at 19:33
  • thanks evan, that worked. i tried with but why it doesnt work with – kit Oct 24 '14 at 19:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.