0

I'm setting up a EC2 instance on Amazon AWS running Windows Server 2012. I'm going to have users remote into this server to run Quickbooks Enterprise. I'm having issues with Quickbooks because it wants to use the internet connection and the Internet Zone setting is set to High, Quickbooks recommends Medium. I've tried the following:

  • Turning off IE Enhanced Security Configuration
  • Setting up Users in Domain
  • Setting Zone in Group Policy
  • Setting up Users Locally
  • Setting Zone in Local Group Policy

None of which worked. The closest I've gotten is when I set it in Local Group Policy, if I look at the Security tab for the Internet Options for the user it has a notice at the bottom that says "Some settings are managed by your system administrator."

1

You'll need to use the Internet Explorer Administration Kit

The IEAK is available for multiple versions of IE, and is usually required when you want to customize IE settings post-deployment.

  • another thought...when you turned of IE ESC, did you turn it off for users as well as administrators? – TrackZero Oct 29 '14 at 20:20
  • ....here's a PowerShell script for it: stackoverflow.com/questions/9368305/… – TrackZero Oct 29 '14 at 20:23
  • I did users as well, but IEAK seems to have done the trick. I only have it on a test server, I'll implement it tomorrow with actual accounting people and see if that solved the problem. Thanks! – Juan Melara Oct 29 '14 at 20:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.