0

I run sudo apt-get update but it returns:

E: Malformed line 61 in source list /etc/apt/sources.list (dist parse) E: The list of sources could not be read.

I opened the sources.list via vim /etc/apt/sources.list

and Line 61 is : deb-src http://extras.ubuntu.com/ubuntu quantal partner

How can I correct this as I cannot install even software center?

0

That line (and the line before it) should be:

deb http://extras.ubuntu.com/ubuntu quantal main
deb-src http://extras.ubuntu.com/ubuntu quantal main

It is not a partner repository, it is a main respoitory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.