3

We have one user who suddenly has her new mail going to a folder "Deleted Items -> Unwanted". She claims she has not changed anything, the other Exchange administrator says he has not changed anything. I checked the rules in OWA and in Outlook on her computer. I have run out of places to look. I also don't know what other information might be relevant.

Server is Exchange 2007 2013 (we upgraded in the last few weeks), Client is Outlook 2013 on Windows 7 Pro.

Update: The user's description of the issue was "all new mail", but I noticed that it is actually only mail from mailing lists and Gmail accounts that is being moved. Mail from internal addresses and non-Gmail accounts is staying in the inbox.

I also noticed that most of the mail actually appears in the inbox for a few seconds before it gets moved . This leads me to believe that a mobile device might be involved.

1
  • 1
    Could be an issue with her mail profile. Try having her use a different computer to see if the issue follows her or not. If it doesn't, you know it's something on her machine. (Mail profile, Outlook install, etc.). If it does follow her, it's something with her account/mailbox. Nov 7 '14 at 4:17
1

check for any rules applied in her profile

  1. Go to File -> Under Info, click on Manage Rules and Alerts.
  2. If any rules are listed, then you can remove the rules

you can also clean the rules by running the command Outlook /cleanrules (there should be a space after outlook) in Run window.

enter image description here

solution 2:

Right click Inbox and choose properties. Go to AutoArchive tab and choose the option "Do Not Archive items in this folder"

Additional checks: Go to File-->options. select Advanced option. enter image description here

Choose AutoArchive option and disable if it is enabled to archive emails

enter image description here enter image description here

1
  • I have tried both of your suggestions, but neither appears to solve my issue. I will update my question in a minute with more details.
    – yakatz
    Dec 23 '14 at 1:00
0

Based on the mail showing up in the inbox for a second first, I realized it was not a rule in exchange. I blocked the user's mobile device and the issue stopped. Somehow she marked @gmail.com as spam and set this particular folder to be the spam folder. Changing the spam folder will be the subject of a different question on an android forum.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.