2

I have a windows 2008 server and if I connect to it using RDC and I close my session (NOT logging off) the server automatically signs off, I don't want this to happen. I need it to leave my session alive, with the programs running that I open when I am connected.

How can I set the server to not sign out my user after I close RDC?

thanks

3

Go to Administrative tools -> Terminal Services -> Terminal Services Configuration. From the Connections section, right-click on the RDP-tcp connection type & select "Properties".

Select the "Sessions" tab, and check to see if there is an override specified for "End a disconnected session". If it is, change this to "Never", or uncheck the override checkbox.

  • 2
    I would also make sure you don't have a GPO that might be applying this setting. – fenster Sep 10 '09 at 22:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy