5

We've been trying to deloy two new CISCO UCS C220 M3S servers ESXi Hosts. the installation went smooth en perfectly.

We added both servers in a ESXi (5.1 update 2) cluster. this to perform vmotion and auto migration of vm's between 2 esxi hosts.

But we are encountering some issues with migration vm's between both hosts (same hardware same setup same settings)

When migrating a live vm machine between server a and b it fails at 51% with following error:
"A general systemerror occured: the source detected that the destination failed to resume"

The Vmware Vmotion validation before migrating is succesfull.

This issue only occurs when the vm's are running, one's they are inactive / shutdown there are no issues with migrating the vm's back and forward between server a and b.

The storage also keeps active and reachable during the vmotion.

VT/PT are set, bios on both system matches, performed bios and nic firmware update. both running same version of esxi build.

We've already tried several vmware kb's and EVC has been enabled.

Can someone provide us some help ?

More information added:

General info Server A:
enter image description here

General info Server B:
enter image description here

Some information of the network:

We have 4 nics on each of the two servers.

  • 2 nics for network redundancy
  • 2 nics for dedicated to storage and vmotion connectivity

on both servers the following settings match 100%: (cross checked it)

First Screenshots are mgmt interfaces:
enter image description here enter image description here

2nd screenshots are the Vswitch for storage and vmotion

enter image description here enter image description here

Both are using the same nic hardware and bios update.

Thank you

  • - validation is succesfull before migration - vmotion only works when vm's are powered off – MrLightBulp Nov 17 '14 at 13:29
  • are both host DNS entries good? both forward and reverse? – Chopper3 Nov 17 '14 at 13:31
  • Yes, both network reachable and are able to ping the gateway and 8.8.8.8 and are able to resolve dns queries. – MrLightBulp Nov 17 '14 at 13:34
  • Please show the network configuration screenshot from the vSphere client, as in this example. – ewwhite Nov 17 '14 at 13:41
  • I've added the information in the original question. – MrLightBulp Nov 17 '14 at 14:18
2

We've solved this problem last week. sorry for my late response.

We've been trying to setup our Storage and vmotion network as following doc:

http://blogs.vmware.com/vsphere/2011/08/vsphere-50-storage-features-part-12-iscsi-multipathing-enhancements.html

We have created 2 vmkernel each using one of both physical interface who were added to the vswitch. To work as an active active interface setup, to be able to perform iscsi multipathing.

Eventually we removed the 2nd vmkernel added both physical interfaces to the one remaining vmkernel and let nic teaming do al the active active multipathing.

It solved our problem immediately.

Cheers.

0

look to this information:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003734

The last action (change advanced settings, the Migration option in 2 hosts) work to me.

  • It is customary on Server Fault to include more than just a link to a good source in answers, in addition to the link also include the actual steps required to solve the original posters problem. Thanks in advance. – HBruijn Nov 25 '14 at 0:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.