I am troubleshooting a resource reservation database we are using in a clustered environment

For some reason the resources are not added into the clubusy database.

I can see the resources in the resource database and in names.nsf but not in the clubusy database so when I try to make a reservation from the resource database or from my mailfile I get the error

no scheduled information for the requested invitees could be found at this time


Can't find schedule record for requested user

and the available time only show blue boxes with "no info"

we have two clusted servers and I have recreated the the clubusy database on both servers but the resources are not added

  1. tell calconn q
  2. tell sched q,
  3. delete clubusy.nsf,
  4. load sched,
  5. load calconn


  • I have checked the acl and the servers have access to the resource database
  • I have run tell sched validate "CN=Resource/O=location" but no errors
  • I have added both the notes.ini parameters set config Debug_sched_all=1. and set config Debug_schedule=31 but I cannot find any errors.
  • There is only one resource reservation database in our environment, we have 4 rooms and 5 resources, none of them are added to the clubusy database.
  • The resource reservation database is on both of the clustered server
  • This have worked before but not sure what have happend
  • The resource reservation database is template version 9.0.1 running on server 9.0.1
  • There is currently 362 entries in the clubusy database but none of the resources are there
  • I have checked so that all the resources in the resource reservation database match the ones in names.nsf

The following command

tell sched show "CN=Resource/O=Location"

result in the following:

SchedMgr: User Resource/Location not found in schedule database

any ideas?

enter image description here

related info http://www-01.ibm.com/support/docview.wss?uid=swg21086471

  • Is the resource DB replicated? See this link here. Make also sure that the replication works ... you can see that in the history. Make also sure that the RnRMgr task is running as mentioned in the URL above. – BastianW Nov 18 '14 at 20:05

Problem Solved.

Ok, I re-did the whole process of deleting the clubusy files on both servers, what happend now was that the resources was added to clubusy on server1 and all users was added to clubusy on server2.

The cluster replication for some reason did not replicate so I needed to setup a normal replication for this.

Now all is fine, booking is working again.


Some of the fields are not matching with same type of meeting room. Or create new meeting room in Test And cross check the document properties. Match all the field exactly. you may also use workspace toolbar button for adding and deleting fields e.g.

FIELD AllowBusyAccess:="";
FIELD RQStatus:= @DeleteField;
FIELD ROOM:= @DeleteField;
FIELD ResourceList:= @DeleteField;
FIELD SequenceNum:= @DeleteField;
FIELD UpdateSeq:= @DeleteField;
FIELD NoticeType:= @DeleteField;
FIELD maildomain:= @DeleteField;
FIELD mailserver:= @DeleteField;

After this Use the Action Menu and run "Update AllowBusyTimeAccess". Meeting Room Entry will be automatically available into clubusy.nsf and Meeting room availability will start working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.