0

I have Window Server 2008 R2 Operating System, which is in workgroup, there is no Group Policy configured, I have also put off IE Enhance Security Configuration. enter image description here

Still i am unable to make Security Level for Internet zone to low. It is terminal Server and for testing purpose, sometime User need to make it low. Please let me know how can we do the same.

IE Option

1

Check your permissions on the registry key at HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3

Locate a value called CurrentLevel and see if you can manually change it to something like 0x11000.
If not, then the problem is with your permissions on the registry key.
If you can, then I suspect that either MS have deliberately prevented people from setting this zone to low in the GUI (to prevent them causing harm to their computers) - or you have some other policy (maybe a local policy?) which prevents you from selecting this level in the GUI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.