0

I'm creating a small server, but I have issues with one RAID config (RAID1-HOST-DATA).

As you can see in the image below, everything seems fine. My four physical disk are detected, and two RAID1 are created as expected.

Screenshot of RAID configuration

I installed a Hyper-V Server Core 2012 on the RAID1-HOST. However, the RAID1-HOST-DATA isn't detected when I run a DISKPART.

enter image description here

Why do I have this? I want to have my RAID1 of 2.7TB for my data, but it doesn't seem possible.

I did a lot of search before posting this, I hope someone could help me.

The server is a Dell Precision T5500. I ran BIOS update yesterday to be sure that it's not due to BIOS.

Thank you very much.

1

Do you have the Intel RAID driver installed on Windows?

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22194

That may be you issue here.

  • Unfortunately, it didn't work. Thanks for the tip. – esylvestre Dec 1 '14 at 18:02
  • What didn't work? Is the driver installed? Do you see the drives in windows at all? If not, are you booting in UEFI mode? Many motherboard don't support Intel raid in UEFI mode. – MrE Dec 2 '14 at 16:39
  • I wasn't able to install those drivers in Hyper-V Server Core 2012 r2. I need to find them before continuing. I'm quite sure the motherboard support the Intel Raid because my first RAID is seen when I do a diskpart (see original screenshot). – esylvestre Dec 3 '14 at 14:28
  • First screenshot shows Intel RAID in Option ROM driver, so it's ok There are many Intel RAID drivers, they may vary according to your chipset as it is a chipset thing. try your luck here: downloadcenter.intel.com/… – MrE Dec 4 '14 at 1:41
  • It seems that Intel isn't supporting Hyper-V server... I tried with Windows Server 2012 R2, but not working. See this link downloadcenter.intel.com/… – esylvestre Dec 5 '14 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.