0

On Windows Server 2012 R2 how do I stop Internet Explorer 11 from redirecting google.com to google.ie and any other sites as well?

The server happens to be located in Ireland as it is running on AWS, but it's really annoying to be redirected to geo-located sites.

I tried enabling the Turn off browser location GPO, but it doesn't seem to have any effect.

1

Some website use your ip to locate you & redirect, but for google you can;

Visit Google.com instead of your local domain

If you want to use google.com instead of your local Google site, you can. To use google.com for searches, you have two options:

•If you've been redirected by google.com to another google site (like google.fr), click the google.com link in the bottom right corner of any other Google page

•Bookmark http://www.google.com/ncr. Anytime you visit this page, you’ll be taken to Google.com.

from https://support.google.com/websearch/answer/873?hl=en

2
  • Right I've seen that Google link at the bottom of any Google page. I used Google as an example, but as I mentioned it happens with other sites as well. Is there nothing I can do about it? – hydrajump Dec 9 '14 at 2:41
  • With the GPO you enabled, no, as they are using the source ip to locate you :( It's like to see Advertising for your city, I'am french, and I see english AD that tell my city name. – yagmoth555 Dec 9 '14 at 2:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.