1

This question already has an answer here:

My organization is having trouble with our Server 2008 R2 server running Exchange 2013. Our email client we are using is Outlook 2007. The issue is that Exchange isn't receiving external email. Our exchange users can send and receive mail from each other, and send mail to internet addresses, but they aren't receiving mail from the internet. After checking the Transport logs, it seems that the Exchange server isn't receiving the emails from the internet at all. I am at a loss at what the problem could be. How can I get Exchange 2013 to receive email from the internet?

marked as duplicate by TheCleaner, Michael Hampton Dec 10 '14 at 19:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Has it received in the past? The question is way too vague without any supporting logs/configuration/network setup/FQDNs/etc. – TheCleaner Dec 10 '14 at 19:12
  • 2
    How is this different from the last time you asked this question (and didn't follow the advice given)? – Michael Hampton Dec 10 '14 at 19:29
  • 2
    I'm sorry but all of your questions here so far have been about basic setup of Exchange, so IMO I'll leave this canned response... questions on Server Fault must demonstrate a minimum understanding of the technology in question. Otherwise, the post often turns into a discussion forum, instead of straight Q&A. The best advice we can give you is to hire a consultant to help you out or do further research on the basics of this technology. – TheCleaner Dec 10 '14 at 19:33
  • 4
    You skipped something important. The answer clearly showed that your mail was going to sonicwall.com, but you never followed up on that. Indeed, as of five minutes ago it still is going there. – Michael Hampton Dec 10 '14 at 19:36
  • 1
    @nate - 1) it's a canned "close" response, one that is part of the site...I even said that up front. 2) ServerFault is not a replacement for basic training or RTFM. 3) The OP failed to act on the advice already given in the past. I don't know how to fly a plane but I wouldn't buy one and fuel it up and then ask online "OK, I can go down the runway but can't take off...what's wrong?" – TheCleaner Dec 10 '14 at 20:19
1

Please check your receive connectors in the EAC under the Mail Flow section. Look for the connector that has binding with port 25 (generaly the default connecor with your mail server name or Default - Frontend-your mail server name). Click on Edit this connector and under Security (Second option in the list) scroll down to the bottom to find anonymous users. Put a check on this and save. Restart the MS Exchange transport service by going to services.msc. You should be good now.

Let me know if this helps. Else paste the error in the bounce back message that you get when you try to send to an internal user using an external email address.

Thanks, Sam

  • The anonymous users checkbox was already checked. – Derron R Dec 10 '14 at 19:27
  • Post the NDR you receive when sending mail to your domain from an external email address such as gmail or yahoo. – Samarjit Baruah Dec 10 '14 at 19:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.