0

I used to be able to install t1lib with apt-get install t1lib-dev.

Ubuntu websites says they still have it but I just can't install it.

Even when I compile PHP I get this:

configure: error: Your t1lib distribution is not installed correctly. Please reinstall it.

Is there a solution?

I am using Ubuntu 14.10.

0

t1lib was removed from Ubuntu 14.10 because it was removed from Debian, which is upstream of Ubuntu. And it was removed from Debian because it appears to have been abandoned by its upstream maintainers, and has years worth of security issues.

It is probably not coming back. The t1lib web site hasn't been updated in so long that its download links are dead, and have been dead for almost a decade.

You should plan now to move to alternative libraries, if you even need Type 1 support at all (which is unlikely). Modern systems generally use freetype2.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.