3

I'm trying to get my settings from Putty loaded into mRemoteNG. According to the thread below, once I select SSH version 2 as my protocol, I should have a list of settings to choose from in the Putty Session menu. I definitely don't. I have Default Settings only in mRemoteNG. In Putty, I have a few that connect to machines, and most importantly, allow for middle-click paste.

http://forum.mremoteng.org/viewtopic.php?f=3&t=1686

Thanks

  • I have some good experience with the mremoteng forums. Have you tried posting your question there? – Reaces Jan 13 '15 at 13:23
  • Indeed I have not. Usually have good luck here, but will try there. For what it's worth, I think it's a Putty issue -- I tried SuperPutty and had the same issue. :-/ I also already have an account here. – Paul England Jan 13 '15 at 13:27
  • 1
    The session selection shows up for me, maybe it's the version of putty you use. In the Tools -> Options -> Advanced menu of mRemoteNG, there is a button to launch putty to configure the sessions. Does that work? – ETL Jan 14 '15 at 0:12
  • That got the settings to load, but in turn has broken all connections (even w/ default settings). Error is "connection failed cannot start process because a file name has not been provided". – Paul England Jan 14 '15 at 13:11
2

You need to have putty installed on your machine. in mRemoteNG > Tools > Options > Advanced > Use custom putty path (Browse for putty.exe).

It worked for me !

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.