5

I enabled TLS in IIS SMTP Virtual Server with a self-signed server certificate. Made sure that the certificate has the FQDN of the server. Checked the TLS encryption checkbox in Virtual SMTP > Properties > Delivery tab > Outbound Security.

When I try to send mail using Pickup folder in c:\inetpub\mailroot the email does not get delivered with TLS. Also, the TLS encryption checkbox becomes unchecked automatically.

Do you know what might be causing this problem?

Regards John

0

Click on the Access tab. If the certificate is installed correctly then you should see a message in the Secure Communication area that says "A TLS certificate is found with expiration date: xx/xx/xxxx" If you don't see that message then you need to make sure the TLS certificate is installed correctly. See here for certificate generation and installation.

  • The certificate was correct and I could see the message. I am checking another option and if it works will post it – mjohnjoseph Jan 21 '15 at 10:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.