1

I have an IBM x3950M2 (72236MU) server that was running Server 2012.

I decided to swap some drives around and reinstall from scratch with Server 2012r2. However I am unable to get the windows installer to recognize that there's any drives in the system.

I have downloaded the latest RAID driver from here: http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=migr-5092020

The system originally had two drives in it, and they do not appear to have been in any sort of raid array. I have tried using a RAID 1 setup, but also tried with the two original disks.

I'm installing the OS and driver from a USB key. It loads windows setup and detects no disks. No biggie, I point it to where I saved the RAID drivers on the USB key, but then still no luck, it's not detecting any disks. The RAID webbios sees the disks just fine.

It's friday, and my brain is fried. My google-fu is failing me, and I'm out of solutions. Help!

edit: I am extracting drivers from the downloaded driver EXE file and putting them on the thumb drive. I'm certain it's the correct driver- when I boot into webbios for the raid controller it lists itself as "IBM ServeRAID-MR10k SAS/SATA Controller", and the driver shows up in windows as the exact same.

  • Did you extract the raid drivers from the .exe onto the thumb drive? Are you 100% sure that that is the correct driver? – pxed Jan 16 '15 at 22:27
  • Yes, extracted raid drivers from the exe. And yeah - in webbios the raid controller is "IBM ServeRAID-MR10k SAS/SATA Controller", and the driver reads exactly the same. This should be straight forward, I've loaded RAID drivers before. I'm wondering if I'm missing something stupid here. – jeremy Jan 16 '15 at 22:35
  • DId you solve this somehow ? I face the same problem with an x3850M2, even with the latest MegaRaid Drivers. – Peter Sawatzki Sep 19 '15 at 13:28
1

Sadly, the resolution here is to just use Server 2012 (not R2).

I eventually spoke to someone who said that you can't get this to work with R2.

1

The Problem seems not to be restricted to the RAID Controller (MR10 in my 3850M2): I tried two Adapted SAS Controller in this Server and also two QLOGIC SAN Controller, all Show no disks during Setup.

protected by Community Sep 19 '15 at 13:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.