2

Does HP Standalone iLo Integrated Remote Console work with iLO2?

I can log in via the web UI, and use the Java viewers just fine.

When I try to connect with the standalone .NET app, it gives the error:

The remote server returned an error: (404) Not Found.

Does this utility not work with iLO 2?

2

From the installation instructions:

This utility requires the following minimum firmware/configuration revisions:

HP ProLiant or Integrity server with iLO 3 iLO 3 firmware v1.15 or later

No, this tool will not work with an ILO2 management processor.

  • No biggie. I didn't even realize this tool existed. – ewwhite Jan 17 '15 at 22:43
  • I've used it on iLO 4 servers and it is much nicer than any of the web-based stuff. Too bad it doesn't work for my G6. Of course once you get the OS installed, it's unnecessary, buy I'm evaluating hypervisor solutions, so I'm re-installing occasionally. – Jonathon Reinhart Jan 17 '15 at 22:45
1

It did work with Ilo 2 in older firmwares, but with the lastest Ilo 2 updates it failed. I know it worked for the 2.15 ilo version. The 2.27 nowadays indeed does not support it, so https is the only option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.