-3

I have a domain, example.com. I thought I might give Google apps a try so I signed up with me@example.com. I set up a friend with friend@example.com in Google apps. I decided I just wanted to manage my own mail so I deleted friend@example.com, cancelled the service for example.com, and deleted the example.com apps account. Now I try to email to me@example.com and Google is giving me an error before it can get to my mail server at myhostingcompany.com. The rejection reply is as follows:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com (I changed this in this post) by aspmx.l.google.com. [2a00:1450:4010:c03::1a].

The error that the other server returned was:
550-5.1.1 The email account that you tried to reach does not exist. Please try
550-5.1.1 double-checking the recipient's email address for typos or
550-5.1.1 unnecessary spaces. Learn more at
550 5.1.1 http://support.google.com/mail/bin/answer.py?answer=6596 un3si22009331lbb.21 - gsmtp
  • 3
    Remember -- at some point, you modified your DNS records to use Google. Undo that step. – Stefan Lasiewski Jan 23 '15 at 3:53
8

You need to change your MX records to point to your new email host.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.