2

I have Coldfusion 11 installed on my Laptop (Windows 8.1 Pro) and MS SQL Server 2014 but unable to get them talking to one another. Here are the three screenshots for your reference, please let me know if I am doing something wrong:

For CF Administrator:

enter image description here

For SQL Server Management Studio

enter image description here

Data Source:

enter image description here

5

The error message clearly says, that the error is due to Authentication failure. You need to enable Mixed-mode authentication. Once enabled, try to login and check the error message, if fails again. Try restarting SQL Server/Agent service with windows authentication credentials, to validate that there is no problem.

Alternatively, try skipping the username/password in CF Admin and connect. You may then specify them at the query level as well.

1
  • Thanks, changing it to SQL Server & Windows Authentication (Mixed Mode) helped. – John Feb 14 '15 at 0:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.