1

We have a Windows 2008 Server running with shared folders and some users with different permissions.

My problem is that some day, without changing anything in the server, a certain user started having problems connecting to any of the shared folders, but could use a system that connects to the SQL databe running on it. I tried logging with my user and everything worked fine. So I created a new user, granted all the required permissions and so on. All access was granted again as supposed to be.

After a while, the same problem appeared, windows explorer displays an error such as "username not found". But I can access all other computers on the same Domain.

Both users that are now being denied access on that particular machine dont have that problem if I log with them in other machines.

So I figure it has nothing to do with ActiveDirectory in the server, but rather something specific in the machine in the config of those users that somehow change.

migrated from superuser.com Feb 26 '15 at 9:13

This question came from our site for computer enthusiasts and power users.

  • He can log into the same user account on multiple machines connected to the domain? If that's the case I say its time to restore the troubled machine's image. – Ramhound Feb 25 '15 at 16:12
0

This would be due to the replication between your DCs not working.

Here you can see how to check if its replicating: https://technet.microsoft.com/en-us/library/cc794749(v=ws.10).aspx

And here you can find how to trouble shoot it. https://technet.microsoft.com/en-us/library/cc949120%28v=ws.10%29.aspx

This would happen if the computer is trying to authenticate with the other DC that doesn't have the authentication information of the users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.