0

This is my first time trying to configure a firewall of this type, I am having trouble getting the IP addresses set to be on the current network. The firewall will be going between the outside network and the switch that current network is on. The IP range the current network is on is 139.78.8.1-128. When trying to configure the internal interface I use this set of commands:

interface Vlan 1
nameif inside
security-level 100
ip address 139.78.8.50 255.255.255.128

At the last command I receive an error saying that the ip address "139.78.8.50" is not in the dhcp pool, I do not want the firewall to deal with any of the dhcp requests. the outside network should deal with that. Where am I having problems with the config?

  • is 139.78.8.0/128 your inside, or internet IP? – David Mackintosh Sep 22 '09 at 19:02
  • ...and can you add your 'outside', and any dhcp-related config stanzas? – David Mackintosh Sep 22 '09 at 19:03
2

Turn off the dhcp server on the asa:

no dhcpd enable inside

Or if you want your ASA to serve dhcp, modify the address pool to match the subnet you want your inside interface to be on:

dhcpd address 139.78.8.2-139.78.8.100 inside

(modify the address range as necessary)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.