4

We have several Windows Server 2003 boxes, and over night, they had their automatic updates installed.

This morning, users cannot access shares they were previously able to, and are prompted for credentials. When entering their credentials, authentication seems to fail.

What is more worrying, is that I as an administrator, am also always prompted for credentials, which I did not use to be. When I enter my credentials, authentication also fails.

This happens even when trying to go to the root of the servers to see all shares, i.e "\Server_name\"

Has anyone else found this to be the case?

  • What have you done to troubleshoot this problem? – joeqwerty Mar 11 '15 at 14:16
  • We have tried removing shares and re-adding. Removing and re-adding both NTFS and share permissions. Looking for spurious errors in event viewer. Blocking all GPOs in case there was a policy applied that shouldnt have been. Restarted servers and domain controllers. Flushing DNS caches. Interestingly, it seems to be ok when using the name, but not IP or FQDN. Next thing we will try is removing updates and removing/rejoin to domain. – James Edmonds Mar 11 '15 at 17:56
5

Uninstalling update KB 3002657 worked for me. We were getting authentication prompts/failed authentication in Outlook when trying to connect to the exchange server. Uninstalled the update from the Exchange server and domain controllers and everything is working again.

  • Will try removing that update and see what happens. – James Edmonds Mar 11 '15 at 17:56
1

We have similar issue with AD authentication here. In our case, we made modification to domain group policy, similar to the one mentioned in this link. Basically you need to set LAN Manager authentication level to "Send LM & NTLM responses". This policy was not set before, since the default setting (Send NTLM response only) in Windows local security policy was working. But somehow KB 3002657 changed it so we have to enforced it through group policy. So it seems KB 3002657 causing NTLM authentication between client and DC to fail.

  • Domain functional level: Windows server 2003
  • Affected client: Windows 7 and later

protected by Community Mar 11 '15 at 18:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.