1

I have SCCM 2012 R2 standalone primary site on windows server 2012 and i have Cisco dhcp server i configured the distribution point for pxe boot to work with osd i added boot images and configured them and the network guy configured the next server option to point to sccm server on the dhcp and the pxe boot fails we tried option 66 it fails also then we tried option 67 and it fails again we always get the same error message pxe-32 : tftp open timeout

0

Are you using option 66 and 67 together? What did you fill in in option 67? Have you filled in this in option 67 SMSBoot\x64\wdsnbp.com In option 66 should be the IP of the SCCM server

  • yes the two options together and the 67 SMSBoot\x86\wdsnbp.com, and the 66 the ip of the sccm server – Ragnar Mar 12 '15 at 9:56
  • Do you receive an IP? At PXE boot – Saeed Mar 12 '15 at 14:04
  • some other points: * Are the boot images distributed? * Do they have network drivers? – Saeed Mar 12 '15 at 14:23
  • yes the client receives ip from dhcp and the boot images distributed but i didn't inject the boot images with network driver – Ragnar Mar 12 '15 at 17:03
  • So, did it work? After injecting the drivers? I would recommend just injecting universal Intel (if it is intel based) network drivers. Make sure you clear the PXE deployments of that group in assets before you deploy again. – Saeed Mar 13 '15 at 7:45
0

thank you all i solved the issue actually two weeks ago by configuring only the 1- next server option the sccm fqdn or the IP 2- the boot file option smsboot\x86\pxeboot.com

and allow the traffic between the sccm server and the client machines throw fortigate firewall

thanks

0

In my case, WDS Service was stopped after an upgrade. Just check if all required services are started after an upgrade

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.