-1

I had installed Tomcat on my EC2 instance . However i was unable to access it using my public IP:8080 . So I followed the instructions mentioned in the post

https://stackoverflow.com/questions/21966082/cannot-access-tomcat-instance-installed-in-ec2

and ran the commands

sudo ufw enable
sudo ufw allow 8080

After doing this i was able to access my Tomcat instance using Mind Term... However when i try to access my EC2 instance using . I get the following error

Error connecting to 54.69.40.85, reason:
 -> Connection timed out: no further information

ooks like the firewall is blocking port 22... Any help on how to fix this problem

1

You need to enable port 22 inbound in the ec2 security group you setup for that instance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.