2

I am running apache on an ubuntu installation. Several webapps are running on the same server.

I installed a new app, which required the pdo-sqlite extension to be installed.

Now my server is noticeably slower and doesn't seem to respond when asked for php generated CSS e.g. asking for:

  phpmyadmin/phpmyadmin.css.php  

gives an empty page (not a 404 error)

This seems to apply to all web-apps on the server where css is being generated from a php file. Other pages also show net::ERR_INCOMPLETE_CHUNKED_ENCODING in Chrome whereas Firefox doesn't complain.

Firefox says Status OK ... 0 bytes

Chrome is throwing up a load of net::ERR_INCOMPLETE_CHUNKED_ENCODING errors for all sorts of pages, not just the .css.php

The same webapps run perfectly fine on the development server. (no errors from Chrome and .css being returned from .css.php files)

things I tried:

  • uninstalling php5-sqlite
  • rebooting the server
  • disabling pdo extensions in php
  • checking for any .htaccess files

Any clues much appreciated.

  • I am having the same issues but with generated JSON. If I call the plain URL it outputs the proper JSON without any problem even in Chrome. Anyway you can try the answers from stackoverflow.com/questions/23506856/… and stackoverflow.com/questions/22608564/… but they didn't work for me. We are using Apache 2.4 – mistapink Apr 20 '15 at 7:00
  • In the end I updated/reinstalled php and that seems to have sorted the problem. I haven't had the courage yet to re-try the app that required pdo-sqlite extension – Loopo Apr 20 '15 at 9:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.