3

I've got two DELL PowerEdge R730 servers loaded with a dual Xeon E5-2630v3 Haswell. When I installed VMware vCenter, I tried to create a Cluster with VMware vMotion EVC mode set to Haswell, since it's a Haswell chip, but VMware complains about the CPU being incompatible.

The error message that I've got is the following:

The host's CPU hardware should support the cluster's current Enhanced vMotion Compatibility mode, but some of the necessary CPU features are missing from the host. Check the host's BIOS configuration to ensure that no necessary features are disabled (such as XD, VT, AES, or PCLMULQDQ for Intel, or NX for AMD). For more information, see KB article 1003212.

I even looked at the official VMware documentation (Here and here) without any success. Since, as today, vSphere 6.0 is simply too new, there isn't familiar cases to look around.

On the BIOS basic things like VT-x, VT-d and AES are enabled. The only disabled things are: "Logical Processor Idling" and "X2APIC Mode".

  • Do you need to enable EVC? – ewwhite Apr 1 '15 at 1:03
  • At this moment, no. I was just doing the service and wanted to do the best possible. Anyway I can enable it at Ivy Bridge level. – Vinícius Ferrão Apr 1 '15 at 1:06
  • Were you able to overcome this issue? I'm trying to install 64-bit Windows on my 64-bit Host and I have this same problem. I have an HP Z440 configured with the same E5 2630v3. I checked the BIOS too and that's got VT-X enabled. I used Intel's Identification Utility and that mentions VtX is supported. Does not say enabled or disabled. – Mukus Jul 13 '16 at 8:58
1

Make sure Intel No-Execute (XD) is enabled

It's also possible a BIOS update can help make sure the compatible version of Streaming SIMD Extensions (SSE) for both hosts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.