0

A Lync 2013 Server Standard Edition is running in a local network (no access from outside), but I am unable to connect using the Desktop version of Lync 2013 with any user.

Using the Lync Connectivity Analyzer I can connect using the Windows 8 App settings. I tested it by using the Windows 8 App itself aswell and it can connect fine.

Connecting in the app asks for username/password again and after entering them it connects and works.

The desktop version either fails with Server temporary unavailable (image) or sometimes with You didn't get signed in (image) after asking for username/password. I have yet to figure out why it sometimes asks for username/password and sometimes just fails before that.

Using fiddler I see that the Desktop version connects to
/Autodiscover/AutodiscoverService.svc/root/user?originalDomain=local.examplelocal.com?sipuri=username@local.examplelocal.com
four times after getting a ticket from
/WebTicket/WebTicketService.svc
No more requests are done afterwards, only the message "Server temporary unavailable".
No requests responded with status 500.

The SIP name for each user is username@local.examplelocal.com, the users e-mail address is first.lastname@example.com
The AD name is examplelocal (I did not set this up, so I don't know if this is correct, but users login using examplelocal\username, but login also works using local.examplelocal.com\username)

The server uses a certificate for *.local.examplelocal.com which is signed by a custom root certificate which is installed on every computer. No certification errors are shown.
The DNS server has all the subdomains added to local.examplelocal.com which point to the server where lync server is installed on.
I have installed all available updates for the client and the server.

How can I get the desktop version of lync 2013 client to connect?

  • Did you create appropriate DNS entries (SRV included) ? What if you explicitely define your Lync Server FQDN in the desktop client ? – krisFR Apr 8 '15 at 12:42
  • @krisFR All DNS entries, including SRV ones, have been added. I've already tried setting the lync server manually in the client options, but it does not make any difference. – elch Apr 9 '15 at 6:49
0

When we started with Lync we had the same error message you outlined here. In our case it was the client version policy which wasn´t adjusted correctly and blocked the lync client. Did you checked the client version policy? You can also temp. disable that (but should fix your issues and then re-enabled it again).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.