1

We have deployed Windows Server 2012R2, which by using the Windows Server Backup was backup on the drives connected from SAN. SAN disks connected through multiple paths using Windows Multipath-IO.

The problem is that if we try to restore the operating system from the WinRE through wbadmin, the system just hangs. For example, the command does not work "diskpart", "wbadmin get disks". We disconnected the SAN disks and all problems disappeared. For example, we can restore Windows from local disks. But as soon as the connected drives with SAN, the problem is reproduced again Does anyone know whether it is possible to restore Windows from SAN connected by a Multipath-IO

  • Your question isn't completely clear. Do you mean that you want to backup and restore the server, including the attached storage array disks/volumes or are you saying that when you try to backup and restore while the server is connected to the storage array that it fails? – joeqwerty Apr 10 '15 at 15:20
  • I have successfully created a copy of the operating system from local drives on the disks attached to the SAN. After that, if necessary, I want to try restore while the server is connected to the storage array. – cortes_ Apr 11 '15 at 0:27
  • heh, first parsed wbadmin as webmin, it's been a long weekend. – MDMoore313 Apr 13 '15 at 3:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.