I can't put my Ubuntu (9.04) in Standby mode. When I try to do so, it appears to do something and then turns the screen off. However, the fans remain on and by measuring the amount of electricity it uses it doesn't seem to be actually asleep. At that point, I can't really wake it up either - pressing keyboard keys, clicking the mouse buttons, pressing the power button - none of those help. The only thing that works is pressing the reset button which reboots the pc. There's nothing in /var/log/messages either.

Any ideas/suggestions? Any help would be appreciated.


  • There was nothing in dmesg.0 at that time
  • I also tried s2ram but it didn't recognize my machine and --force had the same effect as the regular suspend from the ubuntu menus

EDIT: Btw, my motherboard is PCCHIPS A11G 6.00 PG

EDIT: I tried an opensuse livecd and windows 7 and both had the same problem with suspend - it is starting to look like a motherboard problem

  • I had the same issue on my hardware and I never found a fix. The same hardware doesn't have the issue with fedora 11. – egorgry Sep 23 '09 at 21:59

/bin/tail /var/log/dmesg.0 after this happens and return with result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.