1

I manage a Windows SBS 2011 Standard Server. Recently had to connect 3 Windows 8.1 machines....but I am not having any luck. I have followed everything I have read online. The updates are completely up-to-date on both the server and the machines. Reboots have been done across the board as well. When I try to access the "http://connect" site from the windows 8 machines, I just get a page cannot be displayed error. I have tried from Internet Explorer, both regular and with Admin Privileges, as well as Chrome, same problem with both. I've tried running the wizard from portable media...That just errorred out saying that the version of windows is not compatible. I have also tried disabling ipv6 on both server and client, no change either. What is the problem, or what am I missing?

** To further clarify, I am able to ping the server by name AND IP address as well. I can access shares on the server, but only by providing credentials for one of the users on the domain. **

migrated from superuser.com Apr 12 '15 at 9:09

This question came from our site for computer enthusiasts and power users.

1

One possible option would be the method listed in the link below: http://blogs.technet.com/b/sbs/archive/2012/12/13/connecting-windows-8-to-small-business-server-2011-standard-after-the-installation-of-the-latest-update-rollup-3.aspx

I assume you're attempting to connect these workstations to the domain for the first time.

If they are already joined to the domain but can't get general internet access, you'll need to check that each station is getting an IP with a default gateway back to whatever server or gateway(I assume the 2011 SBS) that is routing internet traffic to the network. Also verify that you can ping external websites by both their fully qualified domain name www.google.com and their ip address. This will help determine if you have working DNS resolution. I assume you are able to get online from the Server directly.

This is either a simple network routing issue or configuration process mis-match when attempting to join the client win8 boxes to the 2011sbs.

It could also be dns issue. Here's some information I was able to dig up. Try some of these options. Remember that http://connect is connecting to the IIS server service running on the SBS2011. If something didn't get registered properly during that install, the IIS may not be configured to advertise pages from DNS lookups.

http://community.spiceworks.com/topic/316184-companyweb-or-http-connect-cannot-be-found-from-sbs2011-or-clients

http://social.technet.microsoft.com/wiki/contents/articles/1710.small-business-server-documentation.aspx

Also, make sure you're not pointing the clients to an external DNS server. You should be routing through the SBS2011 first for internal DNS queries and then setting conditional forwarders for external DNS lookups done through an external gateway such your ISP. This can be checked by opening the adapter properties and verifying there is no external DNS entries in place for the clients.

  • Yes, it was that very link that I started with. I have tried the "connect" as well as the "sbsconnectcomputer" link in that article, both just pop up as unable to connect. To further clarify, I am connecting these to the domain for the first time. They do have internet access and I can access the shares from the server, provided I input a qualified username / password, which it recognizes and grants me access afterwards. – user2613018 Apr 10 '15 at 19:38
  • I've updated the answer with some additional resources. Review it and let me know if that worked. – Tim Apr 10 '15 at 21:19
0

I'm a bit rusty on SBS , but you could try setting the Server as default Gateway and DNS server in the Network Adapter and see if it finds http://connect then. Also look for a banner asking you to enable intranet sites.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.