0

I've got 2 machines: one local , one flexserver I'd like to do a ssh connection for forwarding the TCP port of the flexserver. On the flexserver, lmutil lmstat -c 5280@localhost is working fine

So I launched the ssh tunneling connection:

ssh -N -L 5280:flexserver:5280 user@flexserver

On the local machine where the ssh connection is launched I tried:

lmutil lmstat -c 5280@localhost
lmutil - Copyright (c) 1989-2012 Flexera Software LLC. All Rights Reserved.
Flexible License Manager status on Wed 4/15/2015 17:10

License server status: 5280@flexserver
    License file(s) on flexserver: 5280@localhost:

lmgrd is not running: Cannot connect to license server system. (-15,570:115 "Operation now in progress")

Any Idea what i missed or did wrong? Thanks

0

Check on you local machine port 5280 is still not used (netstat -an | grep 5280). Check also on flexserver if 5280 port is bind to all ip addresses or just to localhost, if it is bind to localhost you will need to change your ssh command to

ssh -N -L 5280:127.0.0.1:5280 user@flexserver

Of course don't exit your ssh session to flexserver until you perform the lmutil lmstat -c 5280@localhost

1
  • After opening the SSH. Can you check if you have port 5280 listening on your local machine? Apr 16 '15 at 7:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.