1

We have 4 Hyper V VM installations on 2 HP DL 380 G8 servers and have they are connected to HP NSA 2040 SAN Storage through 6 Gbps Fibre channel. The physical machines are clustered.

Out of the 4, 2 are Clustered Hyper V's running Microsoft Dynamics AX 2012 R3 and we have 2 Clustered Hyper V for Database server running MS SQL 2012 R2.

The issue here is that the APP servers are slow in communicating with the DB server. The Hyper V's have a dedicated 4 * 1Gbps interface cards teamed and the packets are getting timed out. But from any other machine in the subnet the communications are proper.

When ever i try to copy a file from the DB server to the APP server using SMB share it kills my network, the copy will happen but after the copy is completed the network comes backup.

Its strange scenario. APP server 2 APP server smb copy is fine, and from DB to DB smb copy is fine but cannot copy between them.

Can anyone please help?

Thanks, Sriram A Das

  • If you dedicate a NIC to each VM, does the symptom is there ? As I seen you got 4 VM & 4 NIC – yagmoth555 Apr 20 '15 at 17:33
  • Hi We have 2 Physical server, one server rune 2 VMs and Hyper V's are using teamed ( 4 NICs ) to communicate with the network. – sriram das Apr 20 '15 at 17:53
  • I mean, without QoS (check if all server got it enabled too), SMB can load all the available bandwidth. If it's teamed on the four NIC, it can be the issue. Why I told to separate the NIC allocation to the VM – yagmoth555 Apr 20 '15 at 18:04
  • Hi i have separated the NICs.. but still the same issue is there.The files are being transfered at 80 MBps max. – sriram das Apr 21 '15 at 10:50
  • Does it still kill the network ? – yagmoth555 Apr 21 '15 at 12:26
1

Here's a couple of things to check for:

Hope you find your answer in one of these solutions.

  • Hi this is a brand new installation with all of the drivers updated. We took out the team and assigned a dedicated NIC to each VM but still we have the same issue. The host has 256 GB RAM and the clients are assigned just 60 GB that shouldn't be an issue. – sriram das Apr 21 '15 at 10:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.