1

On a server running Windows Server 2012 R2 when opening file explorer, it shows an empty details screen and the green bar of death starts going across the screen (see image below).

enter image description here

If I open a second instance of File Explorer it will work for a bit, but eventually it too will show the green bar of death.

It does this for quite a while or indefinitely. Definitely to the point file explorer is not usuable.

Here is a screenshot where it loaded some of the information before the green bar came up. This shows the only three shares on the server right now. enter image description here

I've run sfc /scannow, all updates are current and I've exhausted every hair brain solution someone has posted on the internet and/or MS forums.

Has anyone encountered this and have a possible solution or route I should pursue?

Thank you.

  • 1
    That sounds like a disk problem. Have you run any diagnostics on the hard drive/array, drive/storage controller? Does the server have a CD/DVD drive? If so, is it working, is there a disc in the drive? Are any USB drives attached to the server? – joeqwerty Apr 24 '15 at 20:10
  • 1
    I've seen this where there are mounted network shares that aren't reachable. Green bar rolls until those connections time out. Can you add a screenshot of what is shown under My PC on the times it works? – E-Rock Apr 24 '15 at 20:40
  • @E-Rock, screenshot has been added. This wasn't after timeout, but does show all drives and shares that should come up. – BitBug Apr 24 '15 at 20:58
  • @joeqwerty I have not run any drive diagnostics beyond looking at both Dell OpenManage Server Administrator and Windows Server Manager which are showing the drives and RAID are in good shape. – BitBug Apr 24 '15 at 21:02
  • 1
    You've got a Carbonite backup drive in your screenshot. Is that local to the server or is that "in the cloud"? I also see several network mapped drives. What happens if you disconnect those network drives? Can you "disconnect" the Carbonite backup drive? – joeqwerty Apr 24 '15 at 22:02
1

While searching around for an answer some more, I ran across this:

Search Service Warning

On Micrsofts Windows Server page. This was not exactly related to my question, but got me wondering if the indexing is corrupt.

I performed these steps to delete and rebuild the index.

  • Clicked on the Start Button, typed "Indexing Options" (without quotation marks) in the Start Search box and pressed Enter.

  • In Indexing Options dialog box, clicked the "Advanced" button.

  • Then clicked on the "Index Settings" tab. Under Troubleshooting, clicked the "Rebuild" button.

When the rebuild was done, the symptoms/problem still occurred. Decided to do a reboot of the server. When the server came up it all seemed to be resolved.

I have now been working on the system for over 3 hours doing a ton of file work with robocopy and bouncing in and out of file explorer and have not had the issue come up again.

I'm going to hammer on it for a few more days and see if this fix sticks. Will report back in a day or two.

1

Disabling Windows Search temporarily fixes the problem, but win. search is then not available (of course).

Rebuilding the windows search indexes and restarting Windows Search afterwards fixes it completely.

0

I think this can be resolved by disabling Automatic Folder Discovery. Some examples on how to disable this are:

https://techjourney.net/disable-automatic-folder-type-discovery-for-templates-in-windows-10-8-7-vista/

https://winaero.com/blog/disable-folder-type-discovery-windows-10/

I used the Ultra Tweak UI tool from: http://www.wintools.net/tweakui/ enter image description here

Hope this helps!

0

A few times per year our server (Server 2012 R2) also encounters this problem. A forced stop of the service 'Windows Search' (through Task manager) and then a start (through Services) just fixes the problem in my experience. No server reboot required then (saves a lot hassle under office hours).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.