2

yesterday I must hard-reset my server and from the reset I can see the following problem in the munin-node.log:

2015/04/28-04:10:02 CONNECT TCP Peer: "[::ffff:127.0.0.1]:58663" Local: "[::ffff:127.0.0.1]:4949"
2015/04/28-04:10:03 [10824] Error output from fw_conntrack:
2015/04/28-04:10:03 [10824]     cat: /proc/net/ip_conntrack: No such file or directory
2015/04/28-04:10:04 [10824] Error output from fw_forwarded_local:
2015/04/28-04:10:04 [10824]     Can't find conntrack information

And muning not generating Connections through firewall graph and ipconntrack graph.

Before the server reset munin works correctly (I can include graph images).

Do you have some tips, links or something like that to solve this problem, please? I am sorry, but my knowledges of server configurations are not as good.

  • check if iptables is running, additionally you might want to try if the module is there: modprobe ip_conntrack possible after the restart your system did boot another kernel. – Dennis Nolte Apr 28 '15 at 7:47
  • no, it's not running iptables.service Loaded: not-found (Reason: No such file or directory) Active: inactive (dead) and I can't start it: systemctl start iptables Failed to issue method call: Unit iptables.service failed to load: No such file or directory. – pes502 Apr 28 '15 at 7:48
2

Did you make updates without rebooting? You might want to check if you use firewalld instead of iptables and can just start that service again.

service firewalld restart

If that not helps or really use iptables try the next option:

yum install iptables-services

That should let iptables start again and remove the error in munin.

However if you used firewalld before the restart this possible could relate in further issues so really make sure you find out/know which one you do use!

| improve this answer | |
  • systemctl start firewalld solved my problem ... I'm really bad server admin .... I hope, that systemctl enable firewalld resolve my future reboot problem. Thank you for stimulus to resolve this problem. – pes502 Apr 28 '15 at 8:04
  • @pes502 feel free to upvote or even accept the answer. I changed it to include your solution, – Dennis Nolte Apr 28 '15 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.