0

I have configured a 2008 R2 machine as the PPTP VPN RRAS Server which I can dial through my desktop and can ping or access resources.

The problem is NO other machine behind my PPTP VPN Server is accessible.

I want answers for:

1) How to allow access to all other machines behind the pptp server? No security applied to the subnet or firewall. 2) How to resolve machine name through vpn client, because i can access pptp files through IP only.

This is a Windows 2008 R2 server and I am using a windows 8.1 machine to access.

0

Have you enabled routing for ipv4 or ipv6? You need to enable this option in order to allow traffic to be routed between your desktop and your internal network.

https://technet.microsoft.com/en-us/library/dd458974.aspx

As for the second part of your question, are you providing DNS via DHCP? Try running ipconfig /all and checking to see if you have a DNS server option on your tunnel adapter. If your DNS server is not the same as your RRAS VPN endpoint, then without routing you won't be able to reach your DNS server to resolve hostnames.

If your DNS server is the same machine as your RRAS server, and the correct IP address is listed in the output of the ipconfig command, try using nslookup to resolve a hostname. Try using the FQDN to see if that works...

  • IPv4 Routing is enabled and it still don't work. – Pythonoid Apr 29 '15 at 12:18
  • I don't have a DNS server on RRAS server but its hosted on a different machine within subnet and no DHCP – Pythonoid Apr 29 '15 at 12:19
  • How are you pushing the DNS option to your clients? If your clients are given a static address pool from the RRAS server, you need to configure RAS to provide DHCP. If you're using the DHCP server to provide addresses to the RRAS clients, then you need to provide them with the NS server DHCP option. – Stuart Smith Apr 30 '15 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.