2

wordpress on openshift custom domain "too many redirects" error for wp-admin page, works on openshift default domain. My custom domain is: https://sesjau.tk/wp-admin . So I check siteurl and home in option table and both are http://sesjau.tk

I have the same problem as here but I can't understand how he solve it. Could you please help me?

2 Answers 2

3

Finally I ignore https and change define( 'FORCE_SSL_ADMIN', true ); in .openshift/config to false, then set http for both siteurl and home.

0
2

As you said, your siteurl and home in your WP options are wrong. You just need to fix them.

Since you put CloudFlare in front of your site and enabled the HTTPS option, your URL actually begins with https:. But the WordPress URL has http:. Change them to https:.

1
  • I change both of them but still have the same problem, do you have any other idea? Thanks for your attention. Commented May 9, 2015 at 17:36

Not the answer you're looking for? Browse other questions tagged .