0

We have a degraded (second drive is not recognized at all) RAID 1 array with Windows Server 2008 R2 installed. I'm using CopyWipe from a boot floppy to image the new array. It should be mentioned that we're moving from 500GB to 1TB drives, though direct copy partitions the 1TB to 500GB.

The image process seems to go fine, and the new array boots Windows up to the mouse cursor appearing. However, from there it boot cycles. I've tried using a single, non-member disk and the same problem occurs. Intel Matrix Storage Console 8.8 is installed to monitor the arrays. I've tried doing a system repair which fails with the message The parameter is incorrect.

Is there something within the image process that prevents the creation of an identical array? What other methods of imaging or repairing the current image can I try?

0

Have you tried replacing the 500g degraded disk with the 1t and letting the raid 1 copy over the info to it? Then after it is mirrored replace the good 500g drive with your other 1t drive? I'm not familiar with copywipe so I can't give much guidance on that.

  • No, I haven't tried it but that's a great suggestion. Anything you can recommend in place of CopyWipe? I'm open to anything and everything at this point. – Baez May 25 '15 at 13:02
  • Have you tried acronis? kb.acronis.com/content/11681. It might do what you want but I think you'll have to pay. Free ones are PING, gparted. – Jon May 25 '15 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.