1

While bulk activating OEM Windows 7 PRO x64 products (we re-image the PCs every three months or so), I always have issues with a couple of machines.

The issue I'm facing now is that it reports "the product key you entered does not appear to be a valid windows 7 product key", even though this is the key that is printed right on the sticker of the PC.

When this happened previously, I just chose 'Activate by telephone' and everything was fine. However, that option is greyed out now. What I've tried:

  • running 'slui.exe 4' in an elevated command prompt, this just opens up the option dialog, in which 'activate by telephone' is greyed out.
  • 'slui.exe 04', 'slui.exe 5', etc.
  • net stop sppsvc, and then executing the commands "CD %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform | REN tokens.dat tokens.bar |net start sppsvc | slui.exe"

This is all not working. Can I call Microsoft directly/other solutions?

1

running the following commands worked:

  • slmgr /ipk "product key"
  • slmgr /ato

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.