0

I'm trying to install SQL Server 2012 in Windows Server 2008 R2 Standard Operating System. However this Error keep appearing even though I installed both .NET Framework 3.5.1 and 4.0

The operating system on this computer does not meet the minimum requirements for SQL SERVER 2012. For Windows Vista or Windows Server 2008 Operating System. Service Pack 2 or later is required. For windows 7 or Windows Server 2008 R2, Service Pack 1 or later is required. For more information, see hardware and Software Requirements for installing SQL Server 2012 at

  • Did you verify sp1 was fully patched? – Jim B Jun 2 '15 at 4:10
  • I do not know, what I only know is I'm using Windows Server 2008 Standard Edition. – Voj Jun 2 '15 at 4:16
0

However this Error keep appearing even though I installed both .NET Framework 3.5.1 and 4.0

And why do you think that the .NET framework version would fix that when the error CLEARLY says:

For windows 7 or Windows Server 2008 R2, Service Pack 1 or later is required.

THe solution is simple. IGNORE the error - it really is more a warning. And then once you installed SQL Server 2012, immediately patch it.

  • Sorry for late reply but yea I updatd my Windows Server 2008 to become SP 1 and it solves the problem I fix this after I commented to Jim. I just realized that I need to update my OS. – Voj Jun 2 '15 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.