0

(This is more like a support ticket for Google Cloud Storage Team, but I dont have a silver account so hope they see it here)

I´ve a bucket where I store websites backups. When I need to download a copy I use the Console Storage Browser. Just clic the file and it simply downloads, always worked.

This issue started early today: the download starts when clicking the file but halts after 63 Mb downloaded aprox and does the same every time I try. I tried to download directly from a server, it halts. I tried checking "public link", it halts.

Any help is really appreciated thanks

Snapshots:

moment when it halts (using chrome browser) - loop

i.gyazo.com/1b60b80afb8c9bb9ebe2bdb764ac3bd1.gif

moment when it halts (from a server) - loop

i.gyazo.com/70cef9da2ed6a979fe0d0b929c40a962.gif

public link tested

storage.googleapis.com/cftest/dummy_file_184mb.gz

  • Have you tried using the gsutil tool [1] to download the files to see if it works ? [1] cloud.google.com/storage/docs/gsutil/commands/cp – Faizan Jun 5 '15 at 19:34
  • Is your bucket type nearline (cloud.google.com/storage/docs/nearline) by any chance. I was able to reproduce this issue with nearline buckets. – Faizan Jun 5 '15 at 22:27
  • Yes its a nearline bucket type, is this issue acceptable for nearline types? – guillefd Jun 5 '15 at 22:42
  • Faizan, many thanks for your reply. With gsutil it seems to work, so far I´ve been able to download 600Mb of a 1.5Gb file. Although it seems slower than from downloaded from browser. – guillefd Jun 5 '15 at 23:35
  • Storage Browser it´s working again, thanks Google. – guillefd Jun 6 '15 at 12:08
0

I'm glad to know that gsutil worked. You can use the command line for now as a workaround.

The issue with the developer console download for nearline buckets has been reported to Google engineers. You can subscribe to this issue link to get updates.

  • Hi Faizan, great, I really appreciate your reply, many thanks. – guillefd Jun 7 '15 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.