1

I have an Google Cloud Endpoint with an configured Cloud SQL - Database with an dedicated IPv4 for external access. It all worked fine until today, where suddenly the access was restricted from EVERY IP I allowed.

Also "allow all" with 0.0.0.0/0 is not working any more.

I have checked the IP and it's all the same, server and client. Anyway its possible for my Endpoint to access it ( its locally there, so no ip check required).

Is there any way how to check if they currently have problems with it on their servers? I don't know what i can/should to in this case. Thanks for your help in adanvance

  • 1
    did you try to reboot your Cloud SQL instance to see if it fix the issue? – Kamran Jun 9 '15 at 22:12
  • I rebooted the instance several times. Also changing password was not possible. I created now another user, which worked. And THEN i was able to re-change the root password and then it worked -.- Must be a strange server issue. – myfknoll Jun 10 '15 at 3:42
0

After adding a new user, i was able to access the SQL instance again,... Then I changed the password several times and back to the old one. Obviously it's working again. But I don't know why it didn't work before.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.