0

I created a Computer GPO that tells the workstations to make the monitor sleep in two minutes (just for testing.) I applied the GPO to the Computers OU. It works fine… I manually change the sleep time to 10 minutes on the workstation. I then run gpupdate and the sleep setting changes to two minutes as expected. I repeated this a few times and confirmed the GPO is working, however it doesn’t show as being applied when I run gpresult (it’s not listed anywhere.) For kicks I applied the GPO to the root so the User OU will also be affected. I ran gpresult and noticed the GPO is listed in the filtered section as I would expect. So why does the GPO work but is not listed in the applied section of gpresults? BTW, I don’t seem to have this problem with User GPOs.

  • 1
    Try running gpresult from a cmd prompt that is "run as administrator" – Drifter104 Jun 11 '15 at 21:35
  • Thank you very much Michael... that was it! However, now gpresult doesn't show the User GPO in the "applied list." That's funny... I'm sure there is a good reason and at least I know how to work around it now! – Scott Jun 11 '15 at 21:47
  • The elevated command prompt would show user GPOs applied to the administrator account that you used to elevate the prompt. – Todd Wilcox Jun 11 '15 at 21:51
  • I see, there is a separate computer and user section now. Thank you Todd. – Scott Jun 11 '15 at 22:08
0

Running GPResult from a "Run as Administrator" cmd prompt will show the computer policies.

It won't then show the user policies because the local "administrator" you are then running it as doesn't have any domain policies applied to it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.