0

I've been deploying Windows with wds 2012 to clients running in BIOS mode forever, using wds 2012 and dhcp in the same network, but on different boxes. clients are in a different network and on the DHCP server the dhcp-options 66 and 67 are in place. I tried to deploy to a client in UEFI mode: pxe-e16: No offer received

I removed the DHCP options and set up a ip helper address pointing to wds.

My uefi client started booting from LAN, it downloaded wdsmgfw.efi and started downloading the boot.wim, just perfect.

BUT This worked for some time, maybe a day, and then, suddenly: pxe-e16: No offer received.

Then I would put the dhcp options 66/67 in place again in order to be able to deploy again.

After some time, e.g 1 day, I would re-remove the dhcp-options and pxe boot with uefi clients would work again.

and on and on and on...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.