I have a Windows 7 Professional computer in a workgroup. This computer has a mandatory user profile and uses Local GPO to configure the profile on each login.

My issue is that I have recently installed Microsoft Office 2013 (subscription version) and I can't seem to turn off the "First Run wizard". The "Welcome to your new Office" wizard appears every single time an Office program is launched for the mandatory/default profile.

Things I have tried:

At this point the First Run wizard still appears each time the program is started for the mandatory user. Are there any other ways to turn it off?

3 Answers 3


Using Microsoft's OCT I found it incredibly easy to deploy the Office 2013 package to my Server 2012 R2 RDS environment.


My Steps

  1. Extract Office 2013 ISO to a folder (c:\Install\Office)
  2. Ran OCT via command line - c:\install\office\setup.exe /admin
  3. Specified the license key, organistation name, set display level to None, changed the First Run options to Disabled
  4. Saved the OCT file to c:\install\office\updates
  5. Ran install via command line - c:\install\office\setup.exe
  6. Opened Task Manager and watched CPU and saw Office installer silently installing
  7. Logged in as a User, opened up Microsoft Word and there was no prompting or first run wizards/updates etc
  • It's a couple years later and I noticed the upvotes... however I would like to point out this answer isn't fully relevant to my question, as I have the subscription version of Office 2013 and Microsoft does NOT provide an ISO for that version (no matter now nicely you ask) :) There is no option during install to disable First Run, either.
    – lchras
    Aug 9, 2017 at 0:21

I found a blog posting describing creating the FirstRun>BootedRTM reg entries on the fly for new users. Its fully supported in the registry and works at run-time.

Credit Jonathan Bennett, Automating Office 365 Click-to-Run First Use Without Group Policy. Excerpt:

To get this to work we can use a little-known feature of Office which allows you to specify some HKEY_LOCAL_MACHINE keys that are automatically migrated into HKEY_CURRENT_USER when an Office application is first run for that user. There is no worthwhile documentation of this process except on this Deployment Guys blog post.

In summary, you create keys under HKLM in the following locations (depends on the OS and version of Office):
OS OfficeVersion Key
32bit 32bit HKLM\SOFTWARE\Microsoft\Office\15.0\User Settings\MyCustomSettings
64bit 32bit HKLM\SOFTWARE\Wow6432Node\Microsoft\Office\15.0\User Settings\MyCustomSettings
64bit 64bit HKLM\SOFTWARE\Microsoft\Office\15.0\User Settings\MyCustomSettings

The MyCustomSettings part of the key can be anything you like. You can even have multiple different names for different groups of settings. Then under this key make another key called Create and under this create the registry settings that you want to set in HKEY_CURRENT_USER. The 15.0 part refers to Office 2013 / Office 365.

When a user runs an Office application it checks to see if it has previously migrated these settings before and if not it creates the relevant keys in HKEY_CURRENT_USER. This is done before any user interface is shown so can successfully be used to set the options that hide the first run dialogs.


It figures - I've been working on this for days, and shortly after posting I figured out the answer. I examined the registry for a difference between a working user and the mandatory profile user and sure enough, the entire section of Office registry keys was missing from the mandatory profile user. It turns out that only one key was needed to fix the issue, so here is what I had to do.

  • As an administrator: load the Default User's HKCU registry (C:\users\Default\NTUSER.DAT) into HKEY_USERS (I named the key DefaultUser, but it doesn't really matter what you call it).
  • I added the following registry information (don't add what's in parentheses, those are just my notes): under DefaultUser\Software\Microsoft\Office (new key)\15.0(new key)\FirstRun (new key) add a new DWORD (32-bit) value titled BootedRTM and give it a value of 1.
  • Unload the Default User's registry

Logged on as the mandatory profile user and lo and behold, the first run wizard finally did not appear! A little disappointed that the Local GPO templates didn't do what they were supposed to, but glad I have a working solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.