-1


I have a problem with my switch: ProCurve Switch 2810-48G

I got 2 VLAN with this configuration:

  • vlan 1
  • "DEFAULT_VLAN"
    untagged 1-36
    ip address 172.16.40.201 255.255.252.0
    tagged 37-48
  • vlan 2
  • untagged 37-48
    tagged 1-36

    With this port connection:

  • Router (with internet) is connected with port number 10.
  • I got 2 SFP connected at ports 47 and 48.
  • 10 clients connected to ports from 11 to 21
  • 10 clients connected to ports SFP (by Media Converter)
  • All the Clients connected with port from 1 to 36 can access to the internet, the clients connected through the SFP can NOT connect to internet.

    From the clients connected with SFP I CAN'T ping the 172.16.40.201 (ip address of the swithc). I think is a VLAN configuration problem, I can access to the switch with web interface, could someone help me?

    Thanks so much for your help.

    • 1
      Why are the SFP ports in vlan 2? What are you trying to accomplish? – David Schwartz Jun 15 '15 at 9:36
    • VLAN 2 is used for a iScsi configuration, I have solved it by set all ports to untagged on vlan 1.. thank you – FabioLog Jun 16 '15 at 13:13
    0

    I don't know what you are trying to do with vlan 2, but probably the solution is to set all ports to untagged on vlan 1.

    login to switch

    # conf t
    # vlan 2
    # tagged 1-48 
    # vlan 1
    # untagged 1-48
    # exit
    # exit
    # write mem
    
    • Thank you Jeroen for the answer, could I set the port 47-48 untagged on VLAN1 also from the web interface? is it the same? – FabioLog Jun 15 '15 at 8:17
    • The results will be the same yeah. I can't tell you how to do it in the GUI however. – Jeroen Jun 15 '15 at 8:44

    Your Answer

    By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

    Not the answer you're looking for? Browse other questions tagged or ask your own question.