0

I have a Dell Powervault 114T with an IBM Ultrium 3 drive (SCSI) drive, and I have a batch of tapes that I can only write 210GB to. I did get the tapes from eBay, so I guess it isn't that surprising if they are all junk. The entire batch are imation media.

I do have two NEW maxell tapes and I can write around 380GB to them using tar no problem.

Here are some details:

OS - Debian 8 - SMP Debian 3.16.7-ckt11-1 (2015-05-24) x86_64 GNU/Linux

SCSI Host Card - LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI

All of the imation tapes pass a basic test using:

IBM Tape Diagnostic Tool Standard Edition - Version: 8.0.1.20141014

but this is only a basic read/write test from what I understand.

If I try and do a full write, ALL of them get to around 210GB and then fail. I have set the drive compression off using ITDT, and when I run the full write test I use un-compressable data option, with 256k "blocksize".

Using ITDT using the "tape usage" option, all of the tapes reported 0 thread counts, so it leads me to believe that they were erased, and the internal flash chip erased as well.

I understand that if the drive works with a brand new tape that it isn't a drive issue, but it just seems odd that all 10 of these imation tapes would all fail right at the 210GB mark.

I have 2 other Fiber Channel LTO3 drives and I get the same results with those drives as well.

Should I just junk all the tapes that fail the write test?

Is there some way to 'format' a tape? (Erase fails with an error code 6 on the front of the drive on the imation tapes)

Any insight would help, this has been annoying me for a while.

  • 1
    200/400gb cartridge (imation) versus 400/800gb cartridge (maxell) ? LTO cartridge are retro compatible, maybe a bad label somehow. – yagmoth555 Jun 25 '15 at 3:24
0

Have you tried removing the partitions?

You could use the command

./itdt   -f /dev/<your drive> rmp

Then try to create partitions

./itdt   -f /dev/<your drive> sdp 

The command ./itdt -f /dev/<your drive> sdp0 in LTO5 drives accept the following parameters: value 0 as parameter will create only one partition, value 1 creates two, up to 3 (four partitions).

Note that LTO supports partitioning starting with 5th generation.

0

Make sure you really have LTO-3 tapes. LTO-3 drives will read and write to LTO-2 tapes, which have about 200GB of capacity.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.