2

There appear to be two steps to be followed if one wishes to allow Administrators to have access to User Folders that reside on the server through Folder Redirection:

  1. Set up permissions on the shared folders
  2. Set up the GPO

KB288991 gives details for doing so on Windows Server 2003. These instructions do not, however, seem to fit Windows Server 2012 Essentials. In particular, when following the instructions on setting permissions, part 5 poses problems, which instructs one to do the following:

[...] clear the Allow inheritable permissions from the parent to propagate to this object and all child objects. Include these with entries explicitly defined here. check box.

On Windows Server 2012, there appears to be no such check box. What is the equivalent?

1

In the Advanced Security Settings dialog near the bottom you will see the Disable Inheritance button. Click it to stop the folder from inheriting permissions: enter image description here

  • Thank you. The button currently reads "Enable inheritance", so I presume I can simply leave it as it is. Can I also ignore the Replace all child object permission entries with inheritable permission entries from this object check box? The folder is currently empty. – Spinner Jun 30 '15 at 10:36
  • 1
    That would be correct. – Luke Jun 30 '15 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.