1

Just installed OpenManage 8 on a CentOS 6.5 system. I access the login page with https://1.2.3.4/1311 and that loads up without a problem.

I enter the system hostname (my.domain.tld), username and password, then click Submit. OpenManage returns

Login failed.  
Hostname / IP address is Blank. 
Please enter a valid Hostname/IP address.

I've tried using the system's IP address, and verified that I am entering a valid username and password.

Coincidentally, I can click on Manage Web Server, and am able to log in using the same credentials (I'm not asked to enter a hostname on that login page).

Why is OpenManage complaining about a missing hostname when I am absolutely submitting a valid hostname on the login form? I've restarted openmanage, and tried restarting the server also. Same problem happens across multiple browsers and clients (hostname blank).

edit: I just yum removed/installed srvadmin-all, still getting the same problem.

0

Still unable to get logged in to the initial login screen, but I've found that after reinstalling srvadmin-all I now have access to manage DRAC configuration.

If I find a better solution for the question, I'll update this answer accordingly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.